Bug 11258 - NFS Linux Server very slow (IRIX as client)
NFS Linux Server very slow (IRIX as client)
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-05 17:54 EDT by David Segonds
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 22:36:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Segonds 2000-05-05 17:54:33 EDT
I am using RedHat 6.2 out of the box as NFS server and IRIX 6.5 as NFS
client.

[linux box] Copy file from mounted SGI box to local linux box ok.
[linux box] Copy local file to mounted SGI box ok.

[SGI box] Copy file from mounted RH 6.2 to local SGI box ok.
[SGI box] Copy local file to mounted RH 6.2 box. Awfully slow...

I have tried some different values for the wsize while mounting the Linux
filesystem on the SGI without any success.

I didn't have the problem when using RH 5.2.
Comment 1 Cristian Gafton 2000-08-08 22:36:20 EDT
assigned to johnsonm
Comment 2 David Segonds 2000-11-29 10:25:56 EST
This is not a bug - This was due to a configuration problem on our network.

Note You need to log in before you can comment on or make changes to this bug.