Bug 112580 - Installer hangs at Running /sbin/loader- BUGZILLA's Solution doesnt work
Installer hangs at Running /sbin/loader- BUGZILLA's Solution doesnt work
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-23 10:38 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-07 12:24:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-12-23 10:38:54 EST
Description of problem: 
Installer for RH 9.0 goes uptil Running /sbin/loader and hangs.


Version-Release number of selected component (if applicable):
RH Linux 9.0

How reproducible: Everytime on my machine


Steps to Reproduce:
1. 
2. 
3.
  
Actual results: Described above


Expected results: DUh! Installer loads


Additional info: 1) My Machine is a Celeron 1.2Ghz - I have installed
512 MB + 256 MB - NOTE : EACH CHIP IS ONLY DETECTED TO HALF ITS
CAPACITY. (RAM was free) SO I actually have 256+128=384. maybe This is
a problem ? 

otherwise, its an Intel 810e2 chipset.
Comment 1 Jeremy Katz 2003-12-23 12:01:32 EST
Does booting with 'linux nofb' help?
Comment 2 Need Real Name 2003-12-23 12:07:04 EST
No, it doesnt. I already tried it. I had read the bugzilla report by 
a Mr. Daniel and your reply to the post said the same thing : to try 
linux nofb

It does NOT work. 
Comment 3 Malcolm Catling 2004-01-04 17:08:48 EST
I have the same problem trying to install Fedora core 1 on my AMD 
1400 system with 512kb ram. I have a Linux partition and a swap 
partition already set up on my hard disk with a windows 2000 ntfs 
boot partition. I have tried the 'nofb' 'text' 'noprobe' and other 
optins. No luck. 

I get the /sbin/loader with a flashing cursor just below it for about 
10 seconds then the cursor disappears and the sytem hangs. 
Comment 4 Malcolm Catling 2004-01-07 12:16:51 EST
Further to my comment above, my problem is fixed. It was caused by a 
setting in the BIOS of my ASUS A7N266-VM motherboard. The USB Legacy 
device support was set to primary, setting to disabled fixed the 
problem. The installer still picked up my USB connected HP printer 
OK. I possibly could have got around the problem with a 'Linux NOUSB' 
option but it was already installing befor I thought of it!

Note You need to log in before you can comment on or make changes to this bug.