Bug 1125907 - wireshark-1.12.0 is available
Summary: wireshark-1.12.0 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: wireshark
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1019688 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-01 10:14 UTC by Upstream Release Monitoring
Modified: 2016-12-07 15:23 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-10 06:39:35 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-08-01 10:14:19 UTC
Latest upstream release: 1.12.0
Current version/release in Fedora Rawhide: 1.10.8-1.fc21
URL: http://www.wireshark.org/download/src/all-versions/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Peter Lemenkov 2014-08-01 11:45:52 UTC
I like it - lots of our patches has to be just dropped if we rebase to this.

Comment 2 Peter Lemenkov 2016-12-07 15:23:34 UTC
*** Bug 1019688 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.