Bug 112591 - Package Manager Dependency Fail Installing X-Devel
Package Manager Dependency Fail Installing X-Devel
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
David Lawrence
:
: 112589 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-23 16:22 EST by joshua
Modified: 2007-04-18 13:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 16:15:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description joshua 2003-12-23 16:22:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
When trying to install the X software development packages, The 
install fails when searching for  XFree86-libs 4.3.0-2  Required by 
XFree86-Devel.

Repeats everytime.  I have done a forced install of Xfree86-libs 
4.3.0-2 to attempt to fix this and still same effect.  

Version-Release number of selected component (if applicable):
redhat-config-packages-1.1.8-1

How reproducible:
Always

Steps to Reproduce:
1.Fresh Redhat Install w/ xwindows and gnome
2.redhat-config-packages
3.select  X software development packages
4.click update
    

Actual Results:  Packages not found error windows pops up.

The following package could not be found on your system.  
Installation cannot continue untill it is installed.


Expected Results:  Installation of the X-devel packages.  

Additional info:

I do have 4.3.0-2 of the Xfree libs installed.  

I was able to work around the bug , w/ up2date..  

Steps:

1:up2date XFree86-devel
2:check redhat-config-packages (it doesn't note the new addition)
3:install x windows devel packages via packagemanager

results:

no more dependency failures.
Comment 1 Jeremy Katz 2004-01-03 15:07:30 EST
*** Bug 112589 has been marked as a duplicate of this bug. ***
Comment 2 Jeremy Katz 2005-09-21 16:15:40 EDT
This report is filed against a product which is no longer supported.  It is very
likely that the problem is resolved in the current version of Fedora Core or
scheduled to be resolved with the new system-config-packages scheduled to land
in Fedora Core 5.

Note You need to log in before you can comment on or make changes to this bug.