Bug 1125943 - Virtual RHEL 5 systems don't consume Flex Guests
Summary: Virtual RHEL 5 systems don't consume Flex Guests
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server
Version: 560
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michael Mráka
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-01 11:59 UTC by Pavel Studeník
Modified: 2014-08-04 15:25 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-04 15:25:58 UTC


Attachments (Terms of Use)

Description Pavel Studeník 2014-08-01 11:59:20 UTC
Description of problem:
I created some virtual systems with RHEL5 and these systems were registered to satellite 5.6. When I look on page with "Software Channel Entitlements" (Overview -> Subscription Management -> Software Channel Entitlements) then systems consumed Regular entitlements, but it is not correct.

Regular Consumed 	Regular Available 	Consumed Flex Guests 	Available Flex Guests 	Systems Subscribed
Red Hat Enterprise Linux (core server) 	4 	6 	0 	0 	4
Red Hat Enterprise Linux Server (v. 6) 	0 	10 	2 	8 	2

If I registered virtual systems on same host, but with RHEL6 then system consumed correct Flex Guest.

Version-Release number of selected component (if applicable):
spacewalk-java-2.0.2-79.el6sat.noarch

How reproducible:
always with virtual RHEL5 (rhel 5.10)

Steps to Reproduce:
1. Create some virtual RHEL 5/6 systems (KVM, VMware)
2. Register systems to satellite
3. Go to page "Software Channel Entitlements" and check number of consumed entitlements (Regular/Flex)

Actual results:
Virtual RHEL5 systems consume Regular entitlements

Expected results:
Virtual RHEL5 systems consume Flex Guest

Comment 1 Pavel Studeník 2014-08-04 15:25:58 UTC
This is not a bug. Problem is other (look at bz1126499). I close this bug.


Note You need to log in before you can comment on or make changes to this bug.