Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1126 - Mpage will not work on Redhat Linux 5.2
Mpage will not work on Redhat Linux 5.2
Product: Red Hat Linux
Classification: Retired
Component: mpage (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-02-11 20:49 EST by lgray
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-03-24 15:35:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description lgray 1999-02-11 20:49:24 EST
We recently upgraded several computers to Redhat Linux 5.2.
On all computers mpage will not work. It worked under 5.1
prior to the upgrade. All computers are using a remote
print server, connected to a HP Deskjet 540. We even
downloaded mpage24.tgz and installed it instead of the RPM,
still no luck.
Comment 1 Jeff Johnson 1999-02-12 13:01:59 EST
Could you please supply a test scenario that will permit us
to reproduce your problem? Thanks.
Comment 2 Mike Maher 1999-03-24 15:35:59 EST
this package appears to be working in 6.0

Note You need to log in before you can comment on or make changes to this bug.