Bug 112611 - RFE: change default to wrap=none for lines
RFE: change default to wrap=none for lines
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: nedit (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-24 11:16 EST by Gene Czarcinski
Modified: 2013-07-02 18:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 03:50:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2003-12-24 11:16:29 EST
Description of problem:
I am going to suggest this upstream also but this will at least get
this documented.

By default, nedit will wrap lines.  If you edit some configuration
file with the default wrap setting, you can completely screw up a the
file.

Personally, I always make sure to set preferences before using nedit
but this can be easily forgotten with very bad effects.

Since Red Hat resources are limited, I will create a patch for this
change if there is interest.
Comment 1 Tim Waugh 2004-03-17 05:39:56 EST
This isn't really something I'd like to change if it isn't accepted
upstream.

Did you suggest it to the maintainer?
Comment 2 Jindrich Novy 2004-12-17 04:05:51 EST
Gene, have you filed the upstream bug report? If not, please do so or
post the patch here.

Thanks.
Comment 3 Gene Czarcinski 2004-12-17 15:29:42 EST
Around the time I filed this report, I sent something to the nedit
folks (mailing list or direct I just do not remember).  I never got
any response.

I just noticed that nedit now has a bug tracker so I will file an RFE
and then post here a pointer to that request.
Comment 4 Gene Czarcinski 2004-12-17 15:44:10 EST
Nedit RFE submitted as #1087257 which you should be able to get to as 

http://sourceforge.net/tracker/index.php?func=detail&aid=1087257&group_id=11005&atid=111005
Comment 5 Jindrich Novy 2004-12-20 03:50:24 EST
Gene, thank you for reporting the bug upstream. If you have done some
patch for this, don't hesitate to attach it there since most
devel-people will look at your RFE sooner when they see some patch.

Note You need to log in before you can comment on or make changes to this bug.