Bug 1126132 - Gnome Keyring pops up asking for the password of a google account unneccessarily yet does not recognize or store the password.
Summary: Gnome Keyring pops up asking for the password of a google account unneccessa...
Keywords:
Status: CLOSED DUPLICATE of bug 1126153
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-keyring
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-02 07:21 UTC by ervindinevi
Modified: 2014-08-04 08:43 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-04 08:43:36 UTC


Attachments (Terms of Use)
Gnome keyring's message even though the password is correct. (56.84 KB, image/png)
2014-08-02 07:21 UTC, ervindinevi
no flags Details

Description ervindinevi 2014-08-02 07:21:36 UTC
Created attachment 923438 [details]
Gnome keyring's message even though the password is correct.

Description of problem:Gnome keyring pops up asking for my gmail account password to store it. I type the password but gnome keyring says it is the wrong password. Before gnome keyring did not pop up at all. 


Version-Release number of selected component (if applicable): Last stable version of Gnome, with the gnome keyring of that version as provided by Fedora 20. 


How reproducible:Always


Steps to Reproduce:
1.Open Online Accounts, add a google account. 
2.Notice that the account is added automatically and works well with both evolution, documents, and empathy. 
3.Reboot. 
4.At every reboot the gnome keyring will pop up asking for the gmail password
5. Enter the password. A message will come it is the wrong password despite the password being correct. 
6. Just click cancel
7. Reboot, gnome keyring will pop up again. 


Actual results: Gnome keyring pops up every time after reboot or even sometimes when without a reboot. It does not recognize the password and can't store it. 


Expected results: Gnome keyring should not pop up at all. It is completely unneccessary. 


Additional info:

Comment 1 matthew gatto 2014-08-02 17:56:37 UTC
I filed a duplicate bug as bug 1126153 because I think this one is filed against the wrong component.

Comment 2 Stef Walter 2014-08-04 08:43:36 UTC

*** This bug has been marked as a duplicate of bug 1126153 ***


Note You need to log in before you can comment on or make changes to this bug.