Bug 112615 - lm-sensors doesn't work with Intel D865GBF motherboard (82801EB chip)
lm-sensors doesn't work with Intel D865GBF motherboard (82801EB chip)
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-12-24 12:40 EST by Steve Dum
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-06-19 11:07:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Steve Dum 2003-12-24 12:40:27 EST
Description of problem: Dispite lm-sensors claim that the 82801EB chip
is supported starting with 2.8.0, the 2.8.1 version shipped with
FC1 doesn't detect this chip on the intel d865GBF motherboard.
Stock 2.8.2 does work correctly

Version-Release number of selected component (if applicable):2.8.1

How reproducible:always

Steps to Reproduce:
1. run sensors-detect
Actual results: no chips found

Expected results:chips found

Additional info: Obvious solution please roll development to latest
version of lm-sensors
Comment 1 Phil Knirsch 2004-01-29 11:14:47 EST
Reassigning to kernel as the userland tools are on 2.8.2 resp. 2.8.3
since today.

Read ya, Phil
Comment 2 Dave Jones 2004-06-19 11:07:24 EDT
too big an update for FC1.
FC2 should work out of the box.

Note You need to log in before you can comment on or make changes to this bug.