Bug 112618 - Step by Step Guide PDF Fails; No rhel-sbs component
Step by Step Guide PDF Fails; No rhel-sbs component
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rhel-rg (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Andrius Benokraitis
John Ha
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-24 13:20 EST by Gary Bist
Modified: 2015-07-14 00:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-05 13:17:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Bist 2003-12-24 13:20:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.0.3705)

Description of problem:
I have printed some of the Red Hat docs in PDF format for Red Hat 
Enterprise Linux, including the Reference. However, when I got to the 
Step by Step Guide, the PDF consistently fails after page 5. Can you 
check?

In the few pages I have, the docs point to reporting the defect to 
rhel-sbs, but I can't find it listed, which is why I submitted it to 
this component.

On the whole, I like the Red Hat docs. I thought you should know 
however that one of them doesn't seem to print.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Go to the Red Hat docs page.
2.Try to print the PDF for the Step by Step Guide
3.
    

Additional info:
Comment 1 Andrius Benokraitis 2004-01-05 09:22:04 EST
Bug referring to:
http://www.redhat.com/docs/manuals/enterprise/RHEL-3-Manual/pdf/rhel-sbs-en.pdf

Testing has passed, cannot reproduce bug listed by author.

Contacting bug author for follow up.
Comment 2 Andrius Benokraitis 2004-01-05 13:17:00 EST
After further comment with bug submitter, may be issue with Lexmark
Infoprint driver on local machine. User is able to view full document
on screen but cannot print beyond a certain page. I have experienced
funky print behavior with PCL version drivers on Infoprints. Suggested
user install Postscript version drivers to solve the problem or pursue
local helpdesk for futher support.

Closing bug.

Note You need to log in before you can comment on or make changes to this bug.