Bug 1126245 - mozc.spec shouldn't BuildRequires: openssl-devel any more
Summary: mozc.spec shouldn't BuildRequires: openssl-devel any more
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mozc
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-03 23:45 UTC by Yohei Yukawa
Modified: 2014-08-06 12:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-06 12:21:35 UTC


Attachments (Terms of Use)

Description Yohei Yukawa 2014-08-03 23:45:23 UTC
Description of problem:
Mozc for Linux, OSX, Android, and NaCl no longer depends on OpenSSL since Mozc r192 (1.15.1785.102)
https://code.google.com/p/mozc/issues/detail?id=215

Therefore BuildRequires: openssl-devel should be removed from mozc.spec

http://pkgs.fedoraproject.org/cgit/mozc.git/tree/mozc.spec?id=6be8b756d032692f885faa15f3638a653e56d488#n48
> BuildRequires:	openssl-devel libstdc++-devel zlib-devel libxcb-devel protobuf-devel glib2-devel qt-devel zinnia-devel gtk2-devel

Version-Release number of selected component (if applicable):
mozc-1.15.1814.102-1.fc20

Comment 1 Akira TAGOH 2014-08-06 12:21:35 UTC
Fixed.


Note You need to log in before you can comment on or make changes to this bug.