Bug 112627 - impossible to establish an internet connection
impossible to establish an internet connection
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rp-pppoe (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-24 16:20 EST by dkhil chiheb
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-03 16:11:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description dkhil chiheb 2003-12-24 16:20:59 EST
Description of problem:

i installed rhel on toshiba satellite 2400 ( i m running rh9 without
any problem).
after configuring my xdsl internet connection with the Internet
Configuration Wizard, (and activating it) i still cannot connect to
the internet. i rebooted my computer, on startup i have this message:
bringing up ppp0 [FAILED]. 
(i must reactivate the connection after login).
>ifdown ppp0  gives this message : usage ifdown <device name>
on shutdown i had the message above again.
in directory /etc/sysconfig/network-scripts/
i found this file : ifcfg-sympatico (sympatico is my ISP)
i renamed the file above to  ifcfg-ppp0 and that fixed the problem

Version-Release number of selected component (if applicable):1.2.58 


How reproducible:
everytime

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2004-02-17 09:23:23 EST
this is because of adsl-start/adsl-connect ... reassigning to Than
Comment 2 Ngo Than 2004-03-01 16:13:09 EST
could you please try rp-ppoe-3.5-8 in rawhide. Does it fix this
problem for you ?
Comment 3 dkhil chiheb 2004-03-01 16:36:07 EST
yes, i've  upgraded to rp-pppoe-3.5-8, re-configured my internet
connection  and  everything workes fine.
thanks.

Note You need to log in before you can comment on or make changes to this bug.