Bug 1126328 - [Test Run | Environment] There is a prompt box sometimes when adding or updating the property value.
Summary: [Test Run | Environment] There is a prompt box sometimes when adding or updat...
Keywords:
Status: NEW
Alias: None
Product: TCMS
Classification: Other
Component: Application
Version: 3.8.10
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
: ---
Assignee: Yang Ren
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-04 08:10 UTC by Tingting Zhao
Modified: 2018-07-04 21:42 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)
there is a prompt box about failing to add the property but the value is actual right and not added before. (209.27 KB, image/png)
2014-08-04 08:10 UTC, Tingting Zhao
no flags Details

Description Tingting Zhao 2014-08-04 08:10:40 UTC
Created attachment 923794 [details]
there is a prompt box about failing to add the property but the value is actual right and not added before.

Description of problem:
as summary

Version-Release number of selected component (if applicable):
v3.8.10-1 on devel server

How reproducible:
sometimes

Steps to Reproduce:
1.open a test run,https://tcms-devel.app.eng.nay.redhat.com/run/72400/ 
2.then click Add Property next to the environment.
3.select one property and one value then submit it.

Actual results:
after step3:there is a prompt box:Enter value failed.
But actually the selected value is right.

Expected results:
The selected value should be added successfully.


Additional info:
The selected value is not added before.


Note You need to log in before you can comment on or make changes to this bug.