Bug 1126357 - Kompare does not close via keyboard shortcut
Summary: Kompare does not close via keyboard shortcut
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kdesdk
Version: 7.0
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Ngo Than
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-04 09:22 UTC by Ladislav Kolacek
Modified: 2014-08-05 08:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-05 08:08:33 UTC


Attachments (Terms of Use)

Description Ladislav Kolacek 2014-08-04 09:22:22 UTC
Description of problem:
Application Kompare does not close via keyboard shortcut ctrl-Q

Version-Release number of selected component (if applicable):
kdesdk-4.10.5-6.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Login into a default KDE session
2. Run application Kompare in terminal
3. When the Application has started, hold Ctrl-Q

Actual results:
Nothing happened.

Expected results:
Application should close. There should be no signs of segfaulting or otherwise crashing on exit present in the terminal.

Additional info:

Comment 2 Ngo Than 2014-08-04 16:05:50 UTC
i tried your steps and cannot reproduce this issue. Ctrk-Q closes the appliacation for me. Could you please try with a fresh new user with a default configuraion?

thanks

Comment 3 Ladislav Kolacek 2014-08-05 07:58:28 UTC
I tried it as new user with default configuration and nothing happened again. What should I do now?

Thank you

Comment 4 Ngo Than 2014-08-05 08:08:33 UTC
it's not a bug in kompare. I'm closing it as notabug


Note You need to log in before you can comment on or make changes to this bug.