Bug 112641 - kernel-2.6.0-1.21 - initscripts problems and i8k acpi broken
Summary: kernel-2.6.0-1.21 - initscripts problems and i8k acpi broken
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-25 19:28 UTC by Federico
Modified: 2015-01-04 22:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-29 09:26:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Federico 2003-12-25 19:28:56 UTC
Description of problem:
Each problem I'm going to describe was not present in
kernel-2.6.0-0.1.14, they seem to affect just kernel-2.6.0-1.21.
At boot time seems to be needed /sys to be used by
/etc/hotplug/usb.agent or line 144:

TMP=$(cat $SYSFS/$DEVPATH/bNumConfigurations)

will fail several times during boot, fixed that it fails in line 216
with this error:

09: value too great for base (error token is "09")

ACPI on a dell inspiron 8500 seems not to work anymore.

Version-Release number of selected component (if applicable):
kernel-2.6.0-1.21
initscripts-7.43-1

Comment 1 Len Brown 2004-03-13 03:49:01 UTC
can you elaborate on how ACPI seems to not work anymore?

thanks,
-Lne


Comment 2 Dave Jones 2004-11-29 09:26:36 UTC
no response, assuming fixed in current release.


Note You need to log in before you can comment on or make changes to this bug.