Bug 1126432 - "Enable optional reason" selection box in the "Edit Cluster" dialog
Summary: "Enable optional reason" selection box in the "Edit Cluster" dialog
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.5
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
: 3.5.0
Assignee: Ravi Nori
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
: 1128437 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-04 12:37 UTC by Netbulae
Modified: 2016-02-10 19:31 UTC (History)
9 users (show)

Fixed In Version: ovirt-3.5.0_rc1.1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-27 07:05:24 UTC
oVirt Team: Infra


Attachments (Terms of Use)
Edit Cluster dialog (60.16 KB, image/png)
2014-08-04 12:37 UTC, Netbulae
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 31154 master MERGED webadmin: Change text of "Enable optional reason" selection box Never
oVirt gerrit 31222 ovirt-engine-3.5 MERGED webadmin: Change text of "Enable optional reason" selection box Never

Description Netbulae 2014-08-04 12:37:33 UTC
Created attachment 923863 [details]
Edit Cluster dialog

There is an "Enable optional reason" selection box in the "Edit Cluster" dialog.

I have many reasonable options but I don't know what reasonable is ;->

Comment 1 Liz 2014-08-04 18:27:24 UTC
We should add a question mark icon with a tooltip to explain what this field means. We should also consider improving the text of the field itself.

It looks like this field is actually about whether the user should supply a shutdown reason for VMs in this cluster. It was added as part of solving bug 1065753.

Comment 2 Oved Ourfali 2014-08-05 10:39:48 UTC
Ravi - please rename the label to "Enable to set VM maintenance reason"

Comment 3 Gil Klein 2014-08-27 07:05:24 UTC
This bug was fixed and is slated to be in the upcoming version. As we
are focusing our testing at this phase on severe bugs, this bug was
closed without going through its verification step. If you think this
bug should be verified by QE, please set its severity to high and move
it back to ON_QA

Comment 4 Oved Ourfali 2014-08-27 11:00:45 UTC
*** Bug 1128437 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.