Bug 112650 - htmlview-2.0.0-11 - wrong gconftool-2 path to get default browser
Summary: htmlview-2.0.0-11 - wrong gconftool-2 path to get default browser
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: htmlview   
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-26 10:18 UTC by Federico
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-25 07:13:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Federico 2003-12-26 10:18:48 UTC
Description of problem:
htmlview-2.0.0-11 seems to use a wrong path to get the default gnome
browser:

GCONF=$(gconftool-2 -g /desktop/gnome/url-handlers/unknown/command \
 2>/dev/null | sed -e 's/%s//')

the right path should be: 

/desktop/gnome/url-handlers/http/command

Version-Release number of selected component (if applicable):
htmlview-2.0.0-11

How reproducible:
always

Steps to Reproduce:
1. set epiphany as default browser using gnome
2. lunch htmlview
  
Actual results:
mozilla is always opened

Expected results:
epiphany should be opened

Additional info:
Replace /desktop/gnome/url-handlers/unknown/command with
/desktop/gnome/url-handlers/http/command.

Comment 1 P Lewis 2005-03-19 13:38:28 UTC
seems to be fixed in version 3.0.0


Note You need to log in before you can comment on or make changes to this bug.