Bug 112654 - Cannot boot from boot.iso
Cannot boot from boot.iso
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Dave Jones
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-26 10:12 EST by higezo
Modified: 2015-01-04 17:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-14 07:27:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description higezo 2003-12-26 10:12:55 EST
Description of problem:

I tried to install Fedora of x86_64 from boot.iso,
which is burned to CD-R, and 
lies in development/x86_64/images directory.

After seeing the message of "Loading vmlinuz....." on monitor, 
I got the unknown error constantly.
I took a snapshot of monitor.
Please see:
http://starfire.dnsalias.net/x86_64/error_x86_64_boot_iso.jpg

The spec of my PC is:

CPU: Athlon64 3200+
Mainboard: GIGABYTE GA-K8VT800M
HDD: Maxtor 6Y080P0
Memory: PC3200 512MBx2
Graphics: PowerColor RV6DE-B3(Radeon7000)
Optical Storage: DVD+RW RW5240

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 higezo 2004-01-14 07:27:23 EST
It seems to be fixed in current version(13-Jan-2004) of boot.iso.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.