Bug 1126552 - aime-7.20140803 is available
Summary: aime-7.20140803 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1131002
Alias: None
Product: Fedora
Classification: Fedora
Component: aime
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christopher Meng
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-04 18:47 UTC by Upstream Release Monitoring
Modified: 2014-08-19 06:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-19 06:34:26 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-08-04 18:47:20 UTC
Latest upstream release: 7.20140803
Current version/release in Fedora Rawhide: 7.20140511-1.fc21
URL: http://sourceforge.net/api/file/index/project-name/aime-embedded/mtime/desc/limit/200/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Christopher Meng 2014-08-19 06:34:26 UTC

*** This bug has been marked as a duplicate of bug 1131002 ***


Note You need to log in before you can comment on or make changes to this bug.