This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 112656 - gnome-terminal doesn't start
gnome-terminal doesn't start
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gnome-terminal (Show other bugs)
9
i386 Linux
high Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-26 10:57 EST by Marcin
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-24 10:10:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
what strace shows, when running gnome-terminal (19.11 KB, text/plain)
2003-12-26 11:00 EST, Marcin
no flags Details

  None (edit)
Description Marcin 2003-12-26 10:57:44 EST
Description of problem: When starting gnome terminal, it gives an
error message and stops execution


Version-Release number of selected component (if applicable):
gnome-terminal-2.2.1-3

How reproducible:
Always


Steps to Reproduce:
1. Start gnome-terminal
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Marcin 2003-12-26 11:00:50 EST
Created attachment 96703 [details]
what strace shows, when running gnome-terminal
Comment 2 Ray Strode [halfline] 2004-06-23 17:40:31 EDT
Are you still encountering this problem?  If so, what is the error
message?
Comment 3 Marcin 2004-06-23 17:49:52 EDT
the problem was in a corrupted library.  I found it by checking all
the rpms installed.  One of the files was too big, after
reinstallation of the library's rpm the problem was solved.  It seems
that something went wrong in my disk because I found several corrupted
files... finally I reinstalled the PC with Fedora core 1.
Comment 4 Ray Strode [halfline] 2004-06-24 10:10:45 EDT
Great.  I'm glad you figured it out.

Note You need to log in before you can comment on or make changes to this bug.