Bug 112679 - Zonet ZEN 1100 Fast Ethernet card.
Zonet ZEN 1100 Fast Ethernet card.
Status: CLOSED DUPLICATE of bug 112505
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2003-12-27 16:56 EST by Sam Varshavchik
Modified: 2014-03-16 22:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:00:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Output of dump_cis (1.75 KB, text/plain)
2003-12-27 16:58 EST, Sam Varshavchik
no flags Details

  None (edit)
Description Sam Varshavchik 2003-12-27 16:56:44 EST
Description of problem:

This run-of-the-mill Ethernet card is not listed in FC1's
/etc/pcmcia/config.  I cannot determine the upstream source for this
configuration file, so I'm filing it here.

Binding the card's PCMCIA ID to pcnet_cs is all that's needed to get
it to work.

Version-Release number of selected component (if applicable):


How reproducible:

The following entry needs to be added to /etc/pcmcia/config in order
to recognize and activate this card:

card "PCMCIA FastEthernet"
 manfid 0xffff, 0x1090
 bind "pcnet_cs"

It's PCI ID seems rather generic, so I think an additional check on
the manufacturer's ID is required here.

A complete dump, from dump_cis, is attached.
Comment 1 Sam Varshavchik 2003-12-27 16:58:08 EST
Created attachment 96707 [details]
Output of dump_cis
Comment 2 Bill Nottingham 2004-01-29 02:19:57 EST
Added in 0.105-1.

*** This bug has been marked as a duplicate of 112505 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.