Bug 1126803 - Restore image icon link is broken
Summary: Restore image icon link is broken
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: UI
Version: JON 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ER03
: JON 3.3.0
Assignee: RHQ Project Maintainer
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-05 10:33 UTC by Jeeva Kandasamy
Modified: 2014-12-11 14:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-11 14:02:59 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1127637 None None None Never

Internal Links: 1127637

Description Jeeva Kandasamy 2014-08-05 10:33:02 UTC
Description of problem:
Restore image icon link is broken, 
URL: http://<hostname>:7080/coregui/org.rhq.coregui.CoreGUI/sc/skins/CoreGUI/images/headerIcons/restore.png

Version-Release number of selected component (if applicable):
JBoss Operations Network
Version : 3.3.0.DR01
Build Number : 6468454:dda0a47
GWT Version : 2.5.0
SmartGWT Version : 3.0p

How reproducible:
always

Steps to Reproduce:
1. Login to JON GUI
2. Open 'Message Center'
3. Click on 'Maximize'

Actual results:
After maximize, there is no icon for 'Restore' Operation. The actual icon image link is broken.
URL: http://<hostname>:7080/coregui/org.rhq.coregui.CoreGUI/sc/skins/CoreGUI/images/headerIcons/restore.png

Expected results:
Restore icon image should be available.

Comment 1 Thomas Segismont 2014-09-19 13:55:11 UTC
It looks like it's already been fixed (by the fix for Bug 1127637)

Comment 2 Jeeva Kandasamy 2014-09-19 14:41:18 UTC
It's verified. Now it's referring, http://<hostname>:7080/coregui/org.rhq.coregui.CoreGUI/sc/skins/CoreGUI/images/headerIcons/restore.gif and it works.


Version:
JBoss Operations Network
Version : 3.3.0.ER03
Build Number : 4aefe39:44e33a4
GWT Version : 2.5.0
SmartGWT Version : 3.0p


Note You need to log in before you can comment on or make changes to this bug.