Bug 1126866 - Default Kernel on installation/Live CD does not have a valid driver for intel i128V ethernet (driver e1000e)
Summary: Default Kernel on installation/Live CD does not have a valid driver for intel...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 20
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-05 13:35 UTC by Yannick Defais
Modified: 2014-08-07 06:53 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-07 06:53:48 UTC


Attachments (Terms of Use)

Description Yannick Defais 2014-08-05 13:35:45 UTC
Description of problem:
I have an asus z97-pro motherboard. Like many other boards it has an ethernet chipset from Intel : I218V. The kernel on the live CD/DVD does not have a valid driver for this chip. Thus one cannot use the internet and probably wont install fedora. Mainly the issue is this driver was updated to properly use this chipset after fedora 20 release. 

Version-Release number of selected component (if applicable):
The default kernel from the iso image of fedora 20.

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
There is a way aroung using a precompiled driver, like here:
http://webcache.googleusercontent.com/search?q=cache:JX4PNrHKnSEJ:faq.aslab.com/index.php%3Faction%3Dartikel%26cat%3D35%26id%3D222%26artlang%3Den+&cd=1&hl=fr&ct=clnk&gl=fr&client=firefox-a
Or maybe a more recent kernel. The actual kernel works. (3.15.7-200.fc20.x86_64)

Comment 1 Josh Boyer 2014-08-07 06:53:48 UTC
Fedora doesn't respin the release media after a release.  Unfortunately we cannot fix this for F20.  The F21 install media should work as a result of having the newer kernel.


Note You need to log in before you can comment on or make changes to this bug.