Bug 1126926 - Package twinkle not available in epel7
Summary: Package twinkle not available in epel7
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: twinkle
Version: epel7
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: manuel wolfshant
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-05 15:36 UTC by Arun Tomar
Modified: 2014-08-05 19:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-05 19:17:40 UTC


Attachments (Terms of Use)

Description Arun Tomar 2014-08-05 15:36:51 UTC
Package twinkle, a sip softphone is not currently available in epel7. 

Installing from source also fails, due to dependency "commoncpp2" missing from the repo. 

another sip softphone sflphone is also dependent on the same "commoncpp2" library.

Comment 1 manuel wolfshant 2014-08-05 19:17:40 UTC
twinkle is not maintained upstream for a very long time. It has been - with great difficulties - preserved in functional shape by Kevin but I suspect it will never be branched for EL7 unless someone very active is willing to take care of it.
I for one am not going to maintain it, especially as I am not planning on using CentOS 7 any time soon. So I am sorry but I am going to close this ticket. If anyone is willing to take over the EL7 branch, (s)he is more than welcome to do it.

As of commoncpp2, please file a separate ticket.


Note You need to log in before you can comment on or make changes to this bug.