Bug 112700 - Squirrelmail needs updateing to latest stable version
Squirrelmail needs updateing to latest stable version
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: squirrelmail (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-28 21:18 EST by Phil Anderson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-08 07:30:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Anderson 2003-12-28 21:18:16 EST
Description of problem:
There have been 2 bug fix releases of squirrelmail since 1.4.0.  The
latest is 1.4.2 which was released on October 1, which fixes many
issues with Squirrelmail 1.4.0.

See:
http://www.squirrelmail.org/changelog.php

Note You need to log in before you can comment on or make changes to this bug.