Bug 11272 - linuxconf renders Web Server Unreachable
Summary: linuxconf renders Web Server Unreachable
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-07 06:02 UTC by Richard Wareing
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Wareing 2000-05-07 06:02:18 UTC
If you modify any of apache's parameters linuxconf will write
the /etc/httpd/conf/httpd.conf file with the line:

<Files ~ >

where there should be

<Files ~ "^\.ht">

This renders the web server unreachable and will give an 403 Forbidden
error.  Had me pulling my hair out =).  Just thought I'd let you guys know.

Richard Wareing

Comment 1 Brent Fox 2002-06-05 16:24:35 UTC
Closing because we don't ship linuxconf anymore

Comment 2 Red Hat Bugzilla 2006-02-21 18:47:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.