Bug 1127255 - OpenShift Enterprise 2.0 compatibility with php-5.3.3-27.el6_5.1
Summary: OpenShift Enterprise 2.0 compatibility with php-5.3.3-27.el6_5.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Containers
Version: 2.1.0
Hardware: Unspecified
OS: Unspecified
urgent
medium
Target Milestone: ---
: ---
Assignee: Brenton Leanhardt
QA Contact: libra bugs
URL:
Whiteboard:
Depends On: 1127254 1127256
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-06 13:15 UTC by Brenton Leanhardt
Modified: 2014-08-07 00:06 UTC (History)
5 users (show)

Fixed In Version: php-5.3.3-27.el6_5.1
Doc Type: Bug Fix
Doc Text:
Clone Of: 1127254
Environment:
Last Closed: 2014-08-07 00:06:58 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1028 normal SHIPPED_LIVE Red Hat OpenShift Enterprise 2.0 php bug fix update 2014-08-07 04:06:51 UTC

Description Brenton Leanhardt 2014-08-06 13:15:26 UTC
+++ This bug was initially created as a clone of Bug #1127254 +++

Red Hat Enterprise Linux 6.5.z has shipped php-5.3.3-27.el6_5.1.  We are forced to updated our subpackages whenever this happens.

Comment 3 errata-xmlrpc 2014-08-07 00:06:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1028.html


Note You need to log in before you can comment on or make changes to this bug.