Bug 1127273 - [abrt] notification-daemon-0.5.0-1.el6: gdk_x_io_error: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] notification-daemon-0.5.0-1.el6: gdk_x_io_error: Process /usr/libexec/...
Keywords:
Status: CLOSED DUPLICATE of bug 784223
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ORBit2
Version: 6.6
Hardware: x86_64
OS: Unspecified
medium
high
Target Milestone: rc
: ---
Assignee: Dan Winship
QA Contact: Desktop QE
URL:
Whiteboard: abrt_hash:03676e3f26d3c45665455ed666d...
: 1128081 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-06 13:55 UTC by Jiri Koten
Modified: 2014-08-22 15:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-21 21:14:27 UTC


Attachments (Terms of Use)
File: environ (957 bytes, text/plain)
2014-08-06 13:55 UTC, Jiri Koten
no flags Details
File: open_fds (423 bytes, text/plain)
2014-08-06 13:55 UTC, Jiri Koten
no flags Details
File: maps (32.82 KB, text/plain)
2014-08-06 13:55 UTC, Jiri Koten
no flags Details
File: last_occurrence (10 bytes, text/plain)
2014-08-06 13:55 UTC, Jiri Koten
no flags Details
File: cgroup (88 bytes, text/plain)
2014-08-06 13:55 UTC, Jiri Koten
no flags Details
File: backtrace (22.74 KB, text/plain)
2014-08-06 13:55 UTC, Jiri Koten
no flags Details
File: limits (1.29 KB, text/plain)
2014-08-06 13:55 UTC, Jiri Koten
no flags Details

Description Jiri Koten 2014-08-06 13:55:19 UTC
Description of problem:
Abrt reports crash after I log into the session.

Version-Release number of selected component:
notification-daemon-0.5.0-1.el6

Additional info:
libreport version: 2.0.9
abrt_version:   2.0.8
backtrace_rating: 3
cmdline:        /usr/libexec/notification-daemon
crash_function: gdk_x_io_error
kernel:         2.6.32-495.el6.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #19 gdk_x_io_error at gdkmain-x11.c
: #20 _XIOError at XlibInt.c
: #22 XGetSelectionOwner at GetSOwner.c
: #23 check_manager_window at xsettings-client.c
: #24 _gdk_xsettings_client_process_event at xsettings-client.c
: #25 gdk_xsettings_client_event_filter at gdkevents-x11.c
: #26 gdk_event_apply_filters at gdkevents-x11.c
: #27 gdk_event_translate at gdkevents-x11.c
: #28 _gdk_events_queue at gdkevents-x11.c
: #29 gdk_event_dispatch at gdkevents-x11.c

Comment 1 Jiri Koten 2014-08-06 13:55:20 UTC
Created attachment 924486 [details]
File: environ

Comment 2 Jiri Koten 2014-08-06 13:55:21 UTC
Created attachment 924487 [details]
File: open_fds

Comment 3 Jiri Koten 2014-08-06 13:55:23 UTC
Created attachment 924488 [details]
File: maps

Comment 4 Jiri Koten 2014-08-06 13:55:25 UTC
Created attachment 924489 [details]
File: last_occurrence

Comment 5 Jiri Koten 2014-08-06 13:55:26 UTC
Created attachment 924490 [details]
File: cgroup

Comment 6 Jiri Koten 2014-08-06 13:55:28 UTC
Created attachment 924491 [details]
File: backtrace

Comment 7 Jiri Koten 2014-08-06 13:55:29 UTC
Created attachment 924492 [details]
File: limits

Comment 10 Ray Strode [halfline] 2014-08-21 18:19:11 UTC
what version of ORBit2 do you have installed?  Looks like more fallout from bug 784223

Comment 11 Ray Strode [halfline] 2014-08-21 21:14:27 UTC
ahh i see the problem, i never updated the errata list to have the fix for that..

*** This bug has been marked as a duplicate of bug 784223 ***

Comment 12 Jiri Koten 2014-08-22 08:53:07 UTC
The crash happens with ORBit2-2.14.17-4.el6, I'll test the new pkg .

Comment 13 Ray Strode [halfline] 2014-08-22 15:09:26 UTC
*** Bug 1128081 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.