Bug 1127390 - ERROR [main] (rhq.core.pc.inventory.InventoryManager)- Resource activation or upgrade failed with an exception
Summary: ERROR [main] (rhq.core.pc.inventory.InventoryManager)- Resource activation or...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: Agent
Version: JON 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: DR02
: JON 3.3.0
Assignee: RHQ Project Maintainer
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-06 19:33 UTC by Matt Mahoney
Modified: 2014-09-09 18:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-09 18:04:27 UTC
Type: Bug


Attachments (Terms of Use)
agent.log (465.70 KB, text/plain)
2014-08-06 19:33 UTC, Matt Mahoney
no flags Details

Description Matt Mahoney 2014-08-06 19:33:30 UTC
Created attachment 924583 [details]
agent.log

Description of problem:

Error in agent.log file after clean install and server start.

ERROR [main] (rhq.core.pc.inventory.InventoryManager)- Resource activation or upgrade failed with an exception. An attempt to merely activate the resources will be made now.

Version-Release number of selected component (if applicable):
JON 3.3 DR01

How reproducible:


Steps to Reproduce:
1. Install and start JON
2.
3.

Actual results:
Errors in agent.log after clean install/start.

Expected results:
Should be zero silent Errors in server.log

Additional info:

Comment 1 Jay Shaughnessy 2014-09-09 18:04:27 UTC
This (and other issues in the agent log) appears to be due to the server not being reachable.  This looks like an env issue.


Note You need to log in before you can comment on or make changes to this bug.