Bug 1127443 - Rebase python-django-sahara to 2014.1.2
Summary: Rebase python-django-sahara to 2014.1.2
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-sahara
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 5.0 (RHEL 7)
Assignee: Michael McCune
QA Contact: Luigi Toscano
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-06 20:49 UTC by Lon Hohberger
Modified: 2014-09-08 05:44 UTC (History)
3 users (show)

Fixed In Version: python-django-sahara-2014.1.2-1.el7ost
Doc Type: Technology Preview
Doc Text:
Package(s) providing the Technology Preview: Description of the Technology Preview: This update contains no significant changes.
Clone Of:
Environment:
Last Closed: 2014-09-02 17:38:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1116 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Bug Fix and Enhancement Advisory 2014-09-02 21:38:10 UTC

Description Lon Hohberger 2014-08-06 20:49:20 UTC
Rebase python-django-sahara to 2014.1.2.  If appropriate, link any critical issues addressed in this rebase.

Comment 3 Luigi Toscano 2014-08-26 12:29:53 UTC
The new package can install and cleanly update the old one, and it does now show evident regression in the behavior (menus all accessible and working)

python-django-sahara-2014.1.2-1.el7ost.noarch

Comment 4 Luigi Toscano 2014-08-26 13:50:22 UTC
(In reply to Luigi Toscano from comment #3)
> it does now
> show evident regression in the behavior (menus all accessible and working)

Please s/now/not/...

Comment 7 errata-xmlrpc 2014-09-02 17:38:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1116.html


Note You need to log in before you can comment on or make changes to this bug.