Bug 1127533 - There is no option to perform 'Remove Selected' and 'Purge All' in 'Partition Events' page
Summary: There is no option to perform 'Remove Selected' and 'Purge All' in 'Partition...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: UI
Version: JON 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ER01
: JON 3.3.0
Assignee: Jirka Kremser
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 04:26 UTC by Jeeva Kandasamy
Modified: 2014-12-11 14:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-11 14:04:41 UTC
Type: Bug


Attachments (Terms of Use)
BZ-PartitionEvents (159.44 KB, image/jpeg)
2014-08-07 04:26 UTC, Jeeva Kandasamy
no flags Details

Description Jeeva Kandasamy 2014-08-07 04:26:09 UTC
Created attachment 924707 [details]
BZ-PartitionEvents

Description of problem:
There is no option to perform 'Remove Selected' and 'Purge All' in 'Partition Events' page

Version-Release number of selected component (if applicable):
JBoss Operations Network
Version : 3.3.0.DR01
Build Number : 6468454:dda0a47
GWT Version : 2.5.0
SmartGWT Version : 3.0p

How reproducible:
always

Steps to Reproduce:
1. Navigate to 'Administration->Topology->Partition Events' (http://host-name:7080/coregui/#Administration/Topology/PartitionEvents)

Additional info: Screen shot is attached

Comment 1 Mike Foley 2014-08-07 15:39:42 UTC
blocks HA testing

Comment 2 Jirka Kremser 2014-08-12 10:55:01 UTC
This bug had the same root cause as bug 1125972. So the change that fixed bug 1125972  also fixed this bug. Hence, moving it to modified.

Comment 3 Simeon Pinder 2014-08-19 23:50:32 UTC
Moving to ON_QA as available to test in the following brew build:

https://brewweb.devel.redhat.com//buildinfo?buildID=379025


Note You need to log in before you can comment on or make changes to this bug.