Bug 1127614 - engine-manage-domains.log is missing
Summary: engine-manage-domains.log is missing
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-config
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.5.0
Assignee: Yair Zaslavsky
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 09:10 UTC by Ondra Machacek
Modified: 2016-02-10 19:35 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-12 08:46:03 UTC
oVirt Team: Infra


Attachments (Terms of Use)

Description Ondra Machacek 2014-08-07 09:10:02 UTC
Description of problem:


Version-Release number of selected component (if applicable):
ovirt-engine-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch

How reproducible:
always

Steps to Reproduce:
1. run engine-manage-domains command
2. Check for log - /var/log/ovirt-engine/engine-manage-domains.log

Actual results:
log doesn't exists

Expected results:
log exists

Additional info:

Comment 1 Yair Zaslavsky 2014-08-11 16:56:16 UTC
Martin, please provide info here, looks like this has to do with a change you introduced to specify the log file?

Please specify command line you used.

Comment 2 Ondra Machacek 2014-08-11 19:19:39 UTC
$ engine-manage-domains add --domain=brq-openldap.rhev.lab.eng.brq.redhat.com --provider=openldap --user=user0

$ engine-manage-domains delete --domain=brq-openldap.rhev.lab.eng.brq.redhat.com --force

Comment 3 Yair Zaslavsky 2014-08-12 01:54:04 UTC
Please type
./engine-manage-domains

And see the options -


-log-file=LOG_FILE
        Sets file to write logging into (if not set nothing is logged).

Does this work for you?

Comment 4 Ondra Machacek 2014-08-12 08:46:03 UTC
Yes, it works. Didn't notice this option. Thanks, I am closing this.


Note You need to log in before you can comment on or make changes to this bug.