Bug 1127672 - Bijiben has unsatisfied dependencies after evolution-data-server bump
Summary: Bijiben has unsatisfied dependencies after evolution-data-server bump
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: bijiben
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pierre-Yves Luyten
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 10:31 UTC by Vadim Rutkovsky
Modified: 2014-08-07 13:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-07 13:03:03 UTC


Attachments (Terms of Use)

Description Vadim Rutkovsky 2014-08-07 10:31:38 UTC
Description of problem:
Bijiben fails to be installed after recent evolution-data-server update

Version-Release number of selected component (if applicable):
bijiben-3.13.4-1.fc22.x86_64

How reproducible:
Always

Steps to Reproduce:
1. yum install @desktop

Actual results:
Error: Package: bijiben-3.13.4-1.fc22.x86_64 (fedora-rawhide)
    Requires: libecal-1.2.so.16()(64bit)
Error: Package: bijiben-3.13.4-1.fc22.x86_64 (fedora-rawhide)
    Requires: libebackend-1.2.so.7()(64bit)
Error: Package: bijiben-3.13.4-1.fc22.x86_64 (fedora-rawhide)
    Requires: libcamel-1.2.so.49()(64bit)
Error: Package: bijiben-3.13.4-1.fc22.x86_64 (fedora-rawhide)
    Requires: libedataserver-1.2.so.18()(64bit)

Comment 1 Pierre-Yves Luyten 2014-08-07 13:03:03 UTC
Due to holidays this situation has been statis for some days, but 3.13.4-2 is supposed to fix this. Please reopen if I am wrong


Note You need to log in before you can comment on or make changes to this bug.