Bug 1127699 - Data loss during rebalance caused by stale layouts
Summary: Data loss during rebalance caused by stale layouts
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribute
Version: rhgs-3.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: ---
Assignee: Raghavendra G
QA Contact: shylesh
URL:
Whiteboard: dht-stale-layout, dht-3.2.0-proposed
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-07 11:19 UTC by Nithya Balachandran
Modified: 2018-08-14 11:15 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-16 18:06:07 UTC


Attachments (Terms of Use)

Description Nithya Balachandran 2014-08-07 11:19:34 UTC
Description of problem:
This is an umbrella bug to track the data losses seen after rebalance which are caused by stale layouts.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:


Note You need to log in before you can comment on or make changes to this bug.