Bug 112788 - libaio.so.1 is not symlink
libaio.so.1 is not symlink
Product: Red Hat Raw Hide
Classification: Retired
Component: libaio (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeffrey Moyer
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-12-31 16:25 EST by Paul Nasrat
Modified: 2007-04-18 13:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-12-14 12:31:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paul Nasrat 2003-12-31 16:25:45 EST
Description of problem:

both prelink and ldconfig fail on libaio.so.1

Version-Release number of selected component (if applicable):

[paul@enki paul]$ rpm -qf /usr/lib/libaio.so.1

How reproducible:


Steps to Reproduce:

Actual results:
/usr/lib/libaio.so.1 is not a symbolic link

Expected results:

Silent ldconfig run

Additional info:

[paul@enki paul]$ ls -l /usr/lib/libaio*
-rw-r--r--  1 root root 8600 Feb 17  2003 /usr/lib/libaio.a
lrwxrwxrwx  1 root root   11 Aug  2 17:41 /usr/lib/libaio.so ->
-rwxr-xr-x  1 root root 3368 Feb 17  2003 /usr/lib/libaio.so.1
-rwxr-xr-x  1 root root 3368 Feb 17  2003
Comment 1 Jeffrey Moyer 2004-03-30 17:24:51 EST
I'll address this in the next release of libaio.  Thanks.
Comment 2 Jeffrey Moyer 2004-04-14 14:22:11 EDT
This should be fixed in rawhide, now.  Please test and confirm. 
libaio-0.3.99-2 is the new version.


Note You need to log in before you can comment on or make changes to this bug.