Bug 1128021 - Content View copy from UI fails
Summary: Content View copy from UI fails
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: Nightly
Hardware: x86_64
OS: Linux
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Tazim Kolhar
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-08 06:34 UTC by Tazim Kolhar
Modified: 2017-02-23 21:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-12 16:04:41 UTC


Attachments (Terms of Use)
CV copy (58.67 KB, image/png)
2014-08-08 06:34 UTC, Tazim Kolhar
no flags Details

Description Tazim Kolhar 2014-08-08 06:34:39 UTC
Created attachment 925091 [details]
CV copy

Description of problem:

Content View copy from UI fails
Version-Release number of selected component (if applicable):
# rpm -qa | grep katello
katello-1.5.0-28.el6sat.noarch
pulp-katello-0.3-3.el6sat.noarch
rubygem-hammer_cli_katello-0.0.4-10.el6sat.noarch
katello-installer-0.0.57-1.el6sat.noarch
katello-certs-tools-1.5.6-1.el6sat.noarch
ruby193-rubygem-katello-1.5.0-78.el6sat.noarch
katello-ca-1.0-1.noarch


How reproducible:
everytime

Steps to Reproduce:
1.Navigate to Content View
2.Select Copy Add name
3.Click create

Actual results:
Nothing happens,the copy is not created

Expected results:
Content view copy is created

Additional info:

Comment 1 RHEL Product and Program Management 2014-08-08 06:43:56 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Bryan Kearney 2015-04-14 21:52:32 UTC
Per email from fvzwieten@redhat.com this is working in 6.0.8. I am moving this to qe for verification.

Comment 4 Tazim Kolhar 2015-07-07 08:54:08 UTC
VERIFIED:

# rpm -qa | grep foreman
ruby193-rubygem-foreman-tasks-0.6.12.8-1.el7sat.noarch
rubygem-hammer_cli_foreman_docker-0.0.3.9-1.el7sat.noarch
foreman-debug-1.7.2.29-1.el7sat.noarch
foreman-postgresql-1.7.2.29-1.el7sat.noarch
foreman-vmware-1.7.2.29-1.el7sat.noarch
rubygem-hammer_cli_foreman_bootdisk-0.1.2.7-1.el7sat.noarch
foreman-selinux-1.7.2.13-1.el7sat.noarch
foreman-1.7.2.29-1.el7sat.noarch
foreman-ovirt-1.7.2.29-1.el7sat.noarch
ruby193-rubygem-foreman_hooks-0.3.7-2.el7sat.noarch
rubygem-hammer_cli_foreman_discovery-0.0.1.10-1.el7sat.noarch
foreman-proxy-1.7.2.5-1.el7sat.noarch
ibm-x3655-03.ovirt.rhts.eng.bos.redhat.com-foreman-proxy-1.0-2.noarch
foreman-compute-1.7.2.29-1.el7sat.noarch
foreman-gce-1.7.2.29-1.el7sat.noarch
ruby193-rubygem-foreman-redhat_access-0.2.0-8.el7sat.noarch
rubygem-hammer_cli_foreman-0.1.4.14-1.el7sat.noarch
foreman-libvirt-1.7.2.29-1.el7sat.noarch
ruby193-rubygem-foreman_gutterball-0.0.1.9-1.el7sat.noarch
ibm-x3655-03.ovirt.rhts.eng.bos.redhat.com-foreman-client-1.0-1.noarch
ibm-x3655-03.ovirt.rhts.eng.bos.redhat.com-foreman-proxy-client-1.0-1.noarch
ruby193-rubygem-foreman_bootdisk-4.0.2.13-1.el7sat.noarch
ruby193-rubygem-foreman_docker-1.2.0.18-1.el7sat.noarch
rubygem-hammer_cli_foreman_tasks-0.0.3.4-1.el7sat.noarch
ruby193-rubygem-foreman_discovery-2.0.0.15-1.el7sat.noarch

steps:
1.Navigate to Content View
2.Select Copy Add name
3.Click create
Content view copy is created

Comment 5 Bryan Kearney 2015-08-12 16:04:41 UTC
This bug was fixed in Satellite 6.1.1 which was delivered on 12 August, 2015.


Note You need to log in before you can comment on or make changes to this bug.