Bug 1128081 - [abrt] evolution-2.32.3-33.el6: __libc_start_main: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.3-33.el6: __libc_start_main: Process /usr/bin/evolution...
Keywords:
Status: CLOSED DUPLICATE of bug 1127273
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ORBit2
Version: 6.6
Hardware: x86_64
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Dan Winship
QA Contact: Desktop QE
URL:
Whiteboard: abrt_hash:3bf60a5a9431fee7dcd3fb5cbd2...
: 1128650 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-08 09:25 UTC by Jiri Koten
Modified: 2014-08-22 15:09 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-22 15:09:26 UTC


Attachments (Terms of Use)
File: environ (1.50 KB, text/plain)
2014-08-08 09:25 UTC, Jiri Koten
no flags Details
File: last_occurrence (10 bytes, text/plain)
2014-08-08 09:25 UTC, Jiri Koten
no flags Details
File: limits (1.29 KB, text/plain)
2014-08-08 09:25 UTC, Jiri Koten
no flags Details
File: backtrace (27.86 KB, text/plain)
2014-08-08 09:25 UTC, Jiri Koten
no flags Details
File: maps (64.26 KB, text/plain)
2014-08-08 09:25 UTC, Jiri Koten
no flags Details
File: dso_list (16.99 KB, text/plain)
2014-08-08 09:25 UTC, Jiri Koten
no flags Details
File: var_log_messages (527 bytes, text/plain)
2014-08-08 09:25 UTC, Jiri Koten
no flags Details
File: open_fds (548 bytes, text/plain)
2014-08-08 09:25 UTC, Jiri Koten
no flags Details

Description Jiri Koten 2014-08-08 09:25:09 UTC
Description of problem:


Version-Release number of selected component:
evolution-2.32.3-33.el6

Additional info:
libreport version: 2.0.9
abrt_version:   2.0.8
backtrace_rating: 4
cmdline:        evolution
crash_function: __libc_start_main
kernel:         2.6.32-495.el6.x86_64

truncated backtrace:
:Thread no. 1 (2 frames)
: #8 __libc_start_main at libc-start.c
: #9 _start

Comment 1 Jiri Koten 2014-08-08 09:25:11 UTC
Created attachment 925130 [details]
File: environ

Comment 2 Jiri Koten 2014-08-08 09:25:12 UTC
Created attachment 925131 [details]
File: last_occurrence

Comment 3 Jiri Koten 2014-08-08 09:25:12 UTC
Created attachment 925132 [details]
File: limits

Comment 4 Jiri Koten 2014-08-08 09:25:14 UTC
Created attachment 925133 [details]
File: backtrace

Comment 5 Jiri Koten 2014-08-08 09:25:15 UTC
Created attachment 925134 [details]
File: maps

Comment 6 Jiri Koten 2014-08-08 09:25:16 UTC
Created attachment 925135 [details]
File: dso_list

Comment 7 Jiri Koten 2014-08-08 09:25:17 UTC
Created attachment 925136 [details]
File: var_log_messages

Comment 8 Jiri Koten 2014-08-08 09:25:18 UTC
Created attachment 925137 [details]
File: open_fds

Comment 10 Matthew Barnes 2014-08-21 23:18:02 UTC
Crash is occurring deep within... I'm not even sure what that is... ORBit, I guess?

Note that this version of Evolution did not use Bonobo/CORBA/ORBit directly; we had already migrated away from it.  To my knowledge, the only desktop component still using CORBA technologies at that time was GConf.

Reassigning to ORBit2 for lack of a better guess.

Comment 11 Matthew Barnes 2014-08-21 23:20:50 UTC
*** Bug 1128650 has been marked as a duplicate of this bug. ***

Comment 12 Ray Strode [halfline] 2014-08-22 15:09:26 UTC

*** This bug has been marked as a duplicate of bug 1127273 ***


Note You need to log in before you can comment on or make changes to this bug.