Bug 1128138 - Help for gnome-session-properties is not shown
Summary: Help for gnome-session-properties is not shown
Keywords:
Status: CLOSED DUPLICATE of bug 1115903
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-session
Version: 6.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-08 11:51 UTC by Vaclav Ehrlich
Modified: 2014-08-11 11:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-11 11:51:09 UTC


Attachments (Terms of Use)

Description Vaclav Ehrlich 2014-08-08 11:51:10 UTC
Description of problem:
When want to open Help of 'Startup Application Preferences' (gnome-session-properties_application, this Help is not shown. Instead of it error message appears with error message "The specified location is not supported"

Version-Release number of selected component (if applicable):
gnome-session-2.28.0-22.el6.x86_64

How reproducible:
Always

Steps to Reproduce:
1.Open gnome-session-properties (in terminal gnome-session properties, in gnome menu System->Preferences->Startup Applications)
2.Click to Help button to show Help


Actual results:
Error message is shown

Expected results:
Help is shown

Additional info:
2.6.32-495.el6.x86_64

Comment 2 Tomas Pelka 2014-08-11 11:51:09 UTC

*** This bug has been marked as a duplicate of bug 1115903 ***


Note You need to log in before you can comment on or make changes to this bug.