Bug 1128148 - Recaptcha on Create Account is broken
Summary: Recaptcha on Create Account is broken
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Website
Version: 2.x
Hardware: All
OS: All
unspecified
high
Target Milestone: ---
: ---
Assignee: Fabiano Franz
QA Contact: libra bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-08 12:22 UTC by danfoord1
Modified: 2015-05-15 01:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-10 00:50:23 UTC


Attachments (Terms of Use)
Screen shot of issue (280.04 KB, image/png)
2014-08-08 12:22 UTC, danfoord1
no flags Details

Description danfoord1 2014-08-08 12:22:27 UTC
Created attachment 925163 [details]
Screen shot of issue

Description of problem:
Cannot create account
Recaptcha on Create Account is broken

Version-Release number of selected component (if applicable):


How reproducible:
Try create an account

Steps to Reproduce:
1. Go to the Sign Up Page
2. 
3.

Actual results:
Recaptcha is not loading

Expected results:
Recaptcha should load


Additional info:
Java script error, when trying to get a new recapthca a Javascript error is thrown
"Recaptcha is not defined"

Comment 1 Fabiano Franz 2014-08-08 21:37:36 UTC
QE: could not reproduce this issue, could you help to try to reproduce? As the screenshot it seems to be Chrome on Windows.

Comment 2 Yujie Zhang 2014-08-12 05:16:41 UTC
Can not reproduce this issue on Chrome36 on win8, so verify this bug, thanks.


Note You need to log in before you can comment on or make changes to this bug.