Bug 112830 - Interesting Fedora Core icon
Summary: Interesting Fedora Core icon
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Download (Show other bugs)
(Show other bugs)
Version: current
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL: http://download.fedora.redhat.com/pub...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-03 03:47 UTC by Anders Kaseorg
Modified: 2007-04-18 17:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-24 02:55:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Anders Kaseorg 2004-01-03 03:47:24 UTC
Description of problem:
Very cute... but don't you think that the icon for the "core" directory at
  <http://download.fedora.redhat.com/pub/fedora/linux/>
sort of conveys the wrong message? :-)

Also, there's a broken link on the left of that page (Download >
Rawhide) to
  <http://fedora.redhat.com/download/rawhide.html>.
It seems to be on all the download.fedora.redhat.com pages. It's
inconsistent with <http://fedora.redhat.com/download/>, which has a
different set of links on the left.


Note You need to log in before you can comment on or make changes to this bug.