Bug 1128348 - folks dependency issues
Summary: folks dependency issues
Keywords:
Status: CLOSED DUPLICATE of bug 1127666
Alias: None
Product: Fedora
Classification: Fedora
Component: folks
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-09 10:37 UTC by Ali Akcaagac
Modified: 2014-08-09 11:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-09 11:04:35 UTC


Attachments (Terms of Use)

Description Ali Akcaagac 2014-08-09 10:37:02 UTC
--> Finished Dependency Resolution
Error: Package: 1:folks-0.9.6-5.fc21.i686 (fedora)
           Requires: libedataserver-1.2.so.18
Error: Package: gnome-contacts-3.13.3-1.fc21.i686 (fedora)
           Requires: libebackend-1.2.so.7
Error: Package: libgadu-1.12.0-1.fc22.i686 (fedora)
           Requires: libprotobuf-c.so.0
Error: Package: gnome-contacts-3.13.3-1.fc21.i686 (fedora)
           Requires: libedata-book-1.2.so.20
Error: Package: gnome-contacts-3.13.3-1.fc21.i686 (fedora)
           Requires: libcamel-1.2.so.49
Error: Package: 1:folks-0.9.6-5.fc21.i686 (fedora)
           Requires: libedata-book-1.2.so.20
Error: Package: gnome-contacts-3.13.3-1.fc21.i686 (fedora)
           Requires: libedataserver-1.2.so.18
Error: Package: 1:folks-0.9.6-5.fc21.i686 (fedora)
           Requires: libebackend-1.2.so.7
Error: Package: 1:folks-0.9.6-5.fc21.i686 (fedora)
           Requires: libebook-1.2.so.14
Error: Package: gnome-contacts-3.13.3-1.fc21.i686 (fedora)
           Requires: libebook-1.2.so.14
Error: Package: 1:folks-0.9.6-5.fc21.i686 (fedora)
           Requires: libcamel-1.2.so.49
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Please fix if possible. Reports for gnome-contacts and libgadu follows separate.

Comment 1 Philip Withnall 2014-08-09 11:04:35 UTC

*** This bug has been marked as a duplicate of bug 1127666 ***


Note You need to log in before you can comment on or make changes to this bug.