Bug 1128437 - event "VM power off Reason: Not specified", though there is no place to put the reason
Summary: event "VM power off Reason: Not specified", though there is no place to put t...
Keywords:
Status: CLOSED DUPLICATE of bug 1126432
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-core
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.5.0
Assignee: bugs@ovirt.org
QA Contact: Ilanit Stein
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-10 13:03 UTC by Ilanit Stein
Modified: 2016-02-10 19:47 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-27 09:10:10 UTC
oVirt Team: Virt


Attachments (Terms of Use)

Description Ilanit Stein 2014-08-10 13:03:10 UTC
Description of problem:
This event is generated as a result of VM power off:
"VM <vm name> powered off by <user name> (Host: <host name>) (Reason: Not Specified)."
But there is no location where user can enter a reason.

Version-Release number of selected component (if applicable):
ovirt-engine 3.5-rc1

How reproducible:
100%

Comment 1 Michal Skrivanek 2014-08-22 14:23:59 UTC
this is a new infra feature of "shutdown reason"; oved, thoughts?

Comment 2 Oved Ourfali 2014-08-25 05:47:38 UTC
As far as I know it is supposed to appear both when powering off and shutting down.

Ilanit - do you see that when shutting down?

Comment 3 Ilanit Stein 2014-08-27 08:59:08 UTC
1. For VM shut down: 
"VM shutdown initiated by admin on VM <vm name> (Host: <host name>) (Reason: Not Specified)."

2. For VM power off:
"VM <vm name> powered off by <user name> (Host: <host name>) (Reason: Not Specified)."

For both, I am not aware of any place, one can enter the Reason.

Comment 4 Oved Ourfali 2014-08-27 09:08:02 UTC
You need to set it in the cluster properties:
You have a check-box: "Enable to set VM maintenance reason".

Comment 5 Oved Ourfali 2014-08-27 09:10:10 UTC
Closing as not a bug.
If you still experience issues please reopen.

Comment 6 Oved Ourfali 2014-08-27 11:00:45 UTC
The label was not clear.
It was recently fixed, so closing as duplicate.

*** This bug has been marked as a duplicate of bug 1126432 ***


Note You need to log in before you can comment on or make changes to this bug.