Bug 1128613 - rsdl links are listed with two leading /
Summary: rsdl links are listed with two leading /
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-api
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 3.5.0
Assignee: Juan Hernández
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-11 08:10 UTC by Raz Tamir
Modified: 2016-02-10 19:35 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-08 09:24:28 UTC
oVirt Team: Infra


Attachments (Terms of Use)

Description Raz Tamir 2014-08-11 08:10:22 UTC
Description of problem:
In rsdl all links are like:
</link>
   <link href="/api//...


Version-Release number of selected component (if applicable):
ovirt-engine-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Juan Hernández 2014-09-08 09:24:28 UTC
I just built using commit 23b558e and I can't reproduce this issue.


Note You need to log in before you can comment on or make changes to this bug.