Bug 112863 - /etc/gconf/2 is not owned by package
/etc/gconf/2 is not owned by package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: GConf2 (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Mark McLoughlin
David Lawrence
:
: 110636 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-04 13:29 EST by W. Michael Petullo
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-15 06:00:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2004-01-04 13:29:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.4.1)
Gecko/20031114 Epiphany/1.0.4

Description of problem:
/etc/gconf/2/ is not owned by the GConf2 package.

Version-Release number of selected component (if applicable):
2.4.0-1

How reproducible:
Always

Steps to Reproduce:
[mike@imp gconf]$ rpm -qif /etc/gconf/2/
file /etc/gconf/2 is not owned by any package
[mike@imp gconf]$ rpm -q GConf2
GConf2-2.4.0-1
  

Additional info:
Triage->Easyfix
Comment 1 Jeremy Katz 2004-01-04 15:53:03 EST
*** Bug 110636 has been marked as a duplicate of this bug. ***
Comment 2 Warren Togami 2004-04-15 06:00:40 EDT
rawhide soon

Note You need to log in before you can comment on or make changes to this bug.