Bug 1128636 - Cannot retrieve repository metadata (repomd.xml) for repository: rhel-6-workstation-htb-debug-rpms when install pkg jtidy-javadoc
Summary: Cannot retrieve repository metadata (repomd.xml) for repository: rhel-6-works...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng
Version: 6.6
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Lubos Kocman
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-11 09:13 UTC by haiwang
Modified: 2015-04-13 22:33 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-14 04:30:46 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1405 normal SHIPPED_LIVE redhat-release-server bug fix and enhancement update 2014-10-14 00:54:58 UTC

Description haiwang 2014-08-11 09:13:27 UTC
Description of problem:

Cannot retrieve repository metadata (repomd.xml) for repository: rhel-6-workstation-htb-debug-rpms when install pkg jtidy-javadoc. 

Version-Release number of selected component (if applicable):

RHEL6.6 Beta Workstation x86-64 HTB
How reproducible:


Steps to Reproduce:
1.subscription-manager register --username=stage_test_34 --password='redhat'
The system has been registered with ID: 0fb52856-4cdd-4702-9470-7c0f889a9b6d
2.subscription-manager subscribe --pool=8a99f98146b4fa9d0146b572400823b0
Successfully attached a subscription for: High Touch Beta for Red Hat Enterprise Linux Server (8 sockets) (L3-only)
3.yum -y install --skip-broken jtidy-javadoc --releasever=6.6

Actual results:
 Loaded plugins: product-id, security, subscription-manager^M
Setting up Install Process^M
https://cdn.redhat.com/content/htb/rhel/workstation/6/6.6/x86_64/debug/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"^M
Trying other mirror.^M
Error: Cannot retrieve repository metadata (repomd.xml) for repository: rhel-6-workstation-htb-debug-rpms. Please verify its path and try again^M


Expected results:

Install pkg jtidy-javadoc successfully.

Additional info:

Comment 2 Lubos Kocman 2014-08-11 09:30:56 UTC
Looking at it

Lubos

Comment 3 Lubos Kocman 2014-08-11 09:50:55 UTC
Hello,

should be fixed. Could you please re-test it?

Thanks

Lubos

Comment 5 errata-xmlrpc 2014-10-14 04:30:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1405.html


Note You need to log in before you can comment on or make changes to this bug.