Bug 1128650 - [abrt] evolution-2.32.3-33.el6: link_connections_move_io_T: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.3-33.el6: link_connections_move_io_T: Process /usr/bin/...
Keywords:
Status: CLOSED DUPLICATE of bug 1128081
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution
Version: 6.6
Hardware: x86_64
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Matthew Barnes
QA Contact: Desktop QE
URL:
Whiteboard: abrt_hash:09bce93498f0ab9c8ff4e237c45...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-11 09:50 UTC by Jiri Koten
Modified: 2014-08-21 23:20 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-21 23:20:50 UTC


Attachments (Terms of Use)
File: environ (1.51 KB, text/plain)
2014-08-11 09:51 UTC, Jiri Koten
no flags Details
File: last_occurrence (10 bytes, text/plain)
2014-08-11 09:51 UTC, Jiri Koten
no flags Details
File: backtrace (45.61 KB, text/plain)
2014-08-11 09:51 UTC, Jiri Koten
no flags Details
File: limits (1.29 KB, text/plain)
2014-08-11 09:51 UTC, Jiri Koten
no flags Details
File: maps (72.79 KB, text/plain)
2014-08-11 09:51 UTC, Jiri Koten
no flags Details
File: dso_list (19.23 KB, text/plain)
2014-08-11 09:51 UTC, Jiri Koten
no flags Details
File: var_log_messages (967 bytes, text/plain)
2014-08-11 09:51 UTC, Jiri Koten
no flags Details
File: open_fds (2.86 KB, text/plain)
2014-08-11 09:51 UTC, Jiri Koten
no flags Details

Description Jiri Koten 2014-08-11 09:50:59 UTC
Description of problem:


Version-Release number of selected component:
evolution-2.32.3-33.el6

Additional info:
libreport version: 2.0.9
abrt_version:   2.0.8
backtrace_rating: 4
cmdline:        evolution
crash_function: link_connections_move_io_T
kernel:         2.6.32-495.el6.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 link_connections_move_io_T at linc-connection.c
: #1 link_exec_set_io_thread at linc.c
: #2 link_dispatch_command at linc.c
: #3 link_exec_command at linc.c
: #4 link_set_io_thread at linc.c
: #5 ORBit_small_invoke_stub at orbit-small.c
: #6 ConfigDatabase_set at GConfX-stubs.c
: #7 gconf_engine_set at gconf.c
: #8 error_checked_set at gconf.c
: #9 gconf_engine_set_list at gconf.c

Comment 1 Jiri Koten 2014-08-11 09:51:00 UTC
Created attachment 925655 [details]
File: environ

Comment 2 Jiri Koten 2014-08-11 09:51:01 UTC
Created attachment 925656 [details]
File: last_occurrence

Comment 3 Jiri Koten 2014-08-11 09:51:02 UTC
Created attachment 925657 [details]
File: backtrace

Comment 4 Jiri Koten 2014-08-11 09:51:03 UTC
Created attachment 925658 [details]
File: limits

Comment 5 Jiri Koten 2014-08-11 09:51:04 UTC
Created attachment 925659 [details]
File: maps

Comment 6 Jiri Koten 2014-08-11 09:51:06 UTC
Created attachment 925660 [details]
File: dso_list

Comment 7 Jiri Koten 2014-08-11 09:51:06 UTC
Created attachment 925661 [details]
File: var_log_messages

Comment 8 Jiri Koten 2014-08-11 09:51:07 UTC
Created attachment 925662 [details]
File: open_fds

Comment 11 Matthew Barnes 2014-08-21 23:20:50 UTC
This is another ORBit crash.  No reproducer steps given, so I'm marking it as a duplicate of bug 1128081.

*** This bug has been marked as a duplicate of bug 1128081 ***


Note You need to log in before you can comment on or make changes to this bug.