Bug 1128673 - [abrt] evolution-data-server-2.32.3-20.el6: g_type_check_instance_cast: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-data-server-2.32.3-20.el6: g_type_check_instance_cast: Proce...
Keywords:
Status: CLOSED DUPLICATE of bug 1126916
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution-data-server
Version: 6.6
Hardware: x86_64
OS: Unspecified
medium
high
Target Milestone: rc
: ---
Assignee: Matthew Barnes
QA Contact: Desktop QE
URL:
Whiteboard: abrt_hash:ff1f6ada89187a71bf919a94ba5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-11 11:01 UTC by Jiri Koten
Modified: 2014-08-21 23:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-21 23:24:08 UTC


Attachments (Terms of Use)
File: environ (1.08 KB, text/plain)
2014-08-11 11:01 UTC, Jiri Koten
no flags Details
File: last_occurrence (10 bytes, text/plain)
2014-08-11 11:01 UTC, Jiri Koten
no flags Details
File: backtrace (31.85 KB, text/plain)
2014-08-11 11:01 UTC, Jiri Koten
no flags Details
File: limits (1.29 KB, text/plain)
2014-08-11 11:01 UTC, Jiri Koten
no flags Details
File: maps (41.36 KB, text/plain)
2014-08-11 11:01 UTC, Jiri Koten
no flags Details
File: dso_list (10.35 KB, text/plain)
2014-08-11 11:01 UTC, Jiri Koten
no flags Details
File: var_log_messages (177 bytes, text/plain)
2014-08-11 11:01 UTC, Jiri Koten
no flags Details
File: open_fds (901 bytes, text/plain)
2014-08-11 11:01 UTC, Jiri Koten
no flags Details

Description Jiri Koten 2014-08-11 11:01:24 UTC
Description of problem:


Version-Release number of selected component:
evolution-data-server-2.32.3-20.el6

Additional info:
libreport version: 2.0.9
abrt_version:   2.0.8
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
crash_function: g_type_check_instance_cast
kernel:         2.6.32-495.el6.x86_64

truncated backtrace:
:Thread no. 1 (2 frames)
: #0 g_type_check_instance_cast at gtype.c
: #1 init_sources_cb at e-cal-backend-contacts.c

Comment 1 Jiri Koten 2014-08-11 11:01:25 UTC
Created attachment 925691 [details]
File: environ

Comment 2 Jiri Koten 2014-08-11 11:01:26 UTC
Created attachment 925692 [details]
File: last_occurrence

Comment 3 Jiri Koten 2014-08-11 11:01:27 UTC
Created attachment 925693 [details]
File: backtrace

Comment 4 Jiri Koten 2014-08-11 11:01:28 UTC
Created attachment 925694 [details]
File: limits

Comment 5 Jiri Koten 2014-08-11 11:01:29 UTC
Created attachment 925695 [details]
File: maps

Comment 6 Jiri Koten 2014-08-11 11:01:30 UTC
Created attachment 925696 [details]
File: dso_list

Comment 7 Jiri Koten 2014-08-11 11:01:31 UTC
Created attachment 925697 [details]
File: var_log_messages

Comment 8 Jiri Koten 2014-08-11 11:01:32 UTC
Created attachment 925698 [details]
File: open_fds

Comment 10 Matthew Barnes 2014-08-21 23:24:08 UTC
Similar issue as bug 1126916; something messed up with GObject's type registration.

Presumably the same underlying cause, so I'm marking this as a duplicate.

*** This bug has been marked as a duplicate of bug 1126916 ***


Note You need to log in before you can comment on or make changes to this bug.