Bug 1128727 - Missing dependencies for ovirt-optimizer-jboss7 on Fedora19
Summary: Missing dependencies for ovirt-optimizer-jboss7 on Fedora19
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-core
Version: 3.5
Hardware: All
OS: All
medium
medium
Target Milestone: ---
: 3.5.0
Assignee: Martin Sivák
QA Contact: Lukas Svaty
URL:
Whiteboard: sla
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-11 12:29 UTC by Lukas Svaty
Modified: 2016-02-10 19:42 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-17 12:37:12 UTC
oVirt Team: SLA


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 31314 None None None Never

Description Lukas Svaty 2014-08-11 12:29:15 UTC
Description of problem:
Missing dependencies of 
protobuf-java
quartz
for ovirt-optimizer-jboss7 on Fedora19

Version-Release number of selected component (if applicable):
ovirt-rc1

How reproducible:
100%

Steps to Reproduce:
1. install ovirt-optimizer-jboss7

Actual results:
protobuf-java, quartz are not installed

Expected results:
all required packages should be set as dependancies

Additional info:
Should be fixed in next version.

Comment 1 Oved Ourfali 2014-08-12 10:41:42 UTC
Why is this bug on MODIFIED without setting a proper group in the whiteboard?

Comment 2 Martin Sivák 2014-08-12 11:09:52 UTC
Because it was fixed :)

Comment 3 Sandro Bonazzola 2014-10-17 12:37:12 UTC
oVirt 3.5 has been released and should include the fix for this issue.


Note You need to log in before you can comment on or make changes to this bug.