Bug 112874 - /usr/include/libgsf-1 is not owned by package
Summary: /usr/include/libgsf-1 is not owned by package
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libgsf   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-05 02:23 UTC by W. Michael Petullo
Modified: 2013-04-02 04:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-12 14:46:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description W. Michael Petullo 2004-01-05 02:23:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.4.1)
Gecko/20031114 Epiphany/1.0.4

Description of problem:
/usr/include/libgsf-1 is not owned by the libgsf-devel package.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
[mike@imp mike]$ rpm -qf /usr/include/libgsf-1/
file /usr/include/libgsf-1 is not owned by any package
[mike@imp mike]$ rpm -q libgsf-devel
libgsf-devel-1.8.2-1


Additional info:

Comment 1 Miloslav Trmac 2004-01-05 09:15:59 UTC
Triage->Easyfix

Comment 2 Jonathan Blandford 2004-01-12 14:46:32 UTC
Fixed in the spec file in CVS.  Next time it's built, this will be
picked up.

Comment 3 W. Michael Petullo 2004-03-27 22:24:45 UTC
Confimed fixed in libgsf-devel-1.8.2-2.1.


Note You need to log in before you can comment on or make changes to this bug.