This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 112881 - NFS install fails if non-binary images present
NFS install fails if non-binary images present
Status: CLOSED DUPLICATE of bug 112555
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-05 05:20 EST by Nicolas Mailhot
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2004-01-05 05:20:35 EST
When doing a NFS install for ES-3 from a directory containing all ES-3
isos, the install fails on hwdata lookup.

What happens is the installer mounts a src iso as the second disc, and
can not find the hwdata rpm on it. Moving the binary isos to an empty
directory fixes it, but this breaks our nfs server layout (which works
for the 5 other RH releases we share internally).

Not working nfs dir :

rhel-3-docs-emea.iso
rhel-3-i386-es-disc1.iso
rhel-3-i386-es-disc2.iso
rhel-3-i386-es-disc3.iso
rhel-3-i386-es-disc4.iso
rhel-3-i386-src-disc1.iso
rhel-3-i386-src-disc2.iso
rhel-3-i386-src-disc3.iso
sha1sums.asc

Working nfs dir :

rhel-3-i386-es-disc1.iso
rhel-3-i386-es-disc2.iso
rhel-3-i386-es-disc3.iso
rhel-3-i386-es-disc4.iso

File sha1 sums :

ac78e4afbf3b57c5149b6dde66c6227059109381 *rhel-3-docs-emea.iso
5b27fd859722f36a16b9b1795a15805d19782ff4 *rhel-3-i386-es-disc1.iso
79769abf51b8052dcb075a8205635a9075cceee3 *rhel-3-i386-es-disc2.iso
d808c3f22a1381796162c5e9a367b45fc005281c *rhel-3-i386-es-disc3.iso
06be1716f845055affd43a0b81b2a2b80c585305 *rhel-3-i386-es-disc4.iso
e246d8b8138b46a747cb29c80e19872aa663b0b8 *rhel-3-i386-src-disc1.iso
3e3acd8b2cc124fe57f7a2c4e78456ed7bd20140 *rhel-3-i386-src-disc2.iso
725bd728d756ddec01769366f244ba109ef24bb1 *rhel-3-i386-src-disc3.iso
Comment 1 Jeremy Katz 2004-01-05 12:25:16 EST

*** This bug has been marked as a duplicate of 112555 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.